не заливается аватара на форум phpbb

Обсуждение работы хостинг-провайдеров и регистрации доменов
poop
Сообщения: 60
Зарегистрирован: 28 сен 2010, 18:27

не заливается аватара на форум phpbb

Непрочитанное сообщение poop » 26 апр 2015, 08:17

Привет, установил на ваш хостинг форум phpbb. При попытке установить аватару пишет:
Temporary folder could not be found. Please check your PHP installation
что можно сделать?

Аватара пользователя
loller5
Сообщения: 2499
Зарегистрирован: 28 ноя 2010, 01:32
Откуда: Из гнезда.

Re: не заливается аватара на форум phpbb

Непрочитанное сообщение loller5 » 26 апр 2015, 18:21

Проверяйте переменные PHPBB и PHP. Последние задаются в хостинге.

И гуглим.

poop
Сообщения: 60
Зарегистрирован: 28 сен 2010, 18:27

Re: не заливается аватара на форум phpbb

Непрочитанное сообщение poop » 27 апр 2015, 08:02

к сожалению с английским не дружу, вчера довольно долго гуглил, создавал каталоги /tmp в разных местах, выставлял права 777, но ничего не помогло. Как я понимаю проблему, у меня нету временного каталога. Этот временной каталог задается в настройках php на хостинге. Конкретно путь к временному каталогу должен быть прописан в файле php.ini. Не смог его найти. Собственно как узнать, где этот каталог находится и ,если его нет, то как его создать? В панели cpanel ничего подобного не нашел.
Последние задаются в хостинге.
это где? на сайте http://hostorder.com.ru/? или в панели cpanel?

нашел что эта временная папка задается через параметр upload_tmp_dir, в настройках форума вижу что этот параметр у меня не определен. В хэлпе написано, что в таком случае используется временная папка по-умолчанию. Собственно что это за папка?

вот здесь аналогичная ситуация, но решения нет, советуют обращатся к хостеру

Добавлено в 28 апр 2015, 09:49

попробовал поставить все заново, удалил базу mysql, удалил пользователя, удалил все папки с хостинга(понимаю что наверно так неправильно, но уж как сделал), вручную пересоздал папку public_html, залил в неё форум отсюда http://www.phpbbguru.net/files/base/phpbb3-ru/, создал базу mysql, добавил в неё пользователя, установка прошла нормально, темы создаются, картинки в сообщениях вставляются, а вот аватары по-прежнему не работают. Не знаю куда еще писать. Писал в онлайн консультант, но там через пару часов позно вечером лишь спросили про версию php, хотя уж хостингу лучше знать какая у них версия стоит. Я конечно многого не понимаю, но блин, давайте разберемся, уже 2 суток прошло и никакой помощи.

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя